vimeotheque_fail_wp_version()

Vimeotheque admin notice for minimum WordPress version.


Return

(void)


Source

File: main.php

function vimeotheque_fail_wp_version() {
	/* translators: %s: WordPress version */
	$message = sprintf(
		esc_html__(
			'Vimeotheque requires WordPress version %s+. Because you are using an earlier version, the plugin is currently NOT RUNNING.',
			'codeflavors-vimeo-video-post-lite'
		),
		VIMEOTHEQUE_WP_COMPAT
	);
	$html_message = sprintf( '<div class="error">%s</div>', wpautop( $message ) );
	echo wp_kses_post( $html_message );
}

Start your video site now!

Manage and coordinate your Vimeo channels, albums or videos with your WordPress website. Perfect fit for membership, portfolio, online courses or any type of video collection.

Get Vimeotheque PRO!